e107 requires the PHP XML package. Please install it to use e107.